Outdated browser warning banner
new
We’ve added a new warning banner if we detect you’re using a browser that’s older than the minimum version necessary to use all of the features in the Admin Portal. If you’re experiencing unexpected behavior and see this warning, you’ll want to upgrade your browser to the latest version.
Screenshot